Google
Search WWW Search msexchangetips.blogspot.com

Monday, December 06, 2010

ILM 2007: Microsoft Identity Server has detected a Microsoft Exchange Version different from the one you have selected.

When creating the GALsync MAs you receive the error:

Microsoft Identity Server has detected a Microsoft Exchange Version different from the one you have selected. Do you want to continue? If you believe this is an error, please re-enter forest credentials to run detection again.


This is an innocuous error and can be ignored according to MS tech. I have not seen any issues with functionality.


James Chong (MVP)
MCITP | EA | EMA; MCSE | M+, S+
Security+, Project+, ITIL
msexchangetips.blogspot.com

1 Comments:

Anonymous site said...

It won't really have effect, I think this way.

6:31 AM  

Post a Comment

<< Home

xml:lang="en" lang="en"> MS Exchange Tips: ILM 2007: Microsoft Identity Server has detected a Microsoft Exchange Version different from the one you have selected.